Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No pics within threads, just links
#1
Is there a problem on how the forum handles picture links, because all pictures just show the link?
Reply
Thanks given by:
#2
Check the ssl thread in announcements.
New or non-posting members: Please do not post or PM me asking where to get something. Stick around and make some friends first.

Looking For:
Alien 1999 Master Japanese BSHI Broadcast 1080i mid 2000s
Blade Runner DC Pre-BD US HDTV Broadcast 1080i 2005 (blade.runner.1080i.dd5.1.oar)
Reply
Thanks given by:
#3
Is it just me, or sometimes pictures are not showing? Like in this comment: https://forum.fanres.com/thread-1263-pos...l#pid24708 - they show up in the input field, and the images work in other posts, like in the first one of the same thread...
Reply
Thanks given by:
#4
http should be https i changed one of your picture links on that page so you can see.
                                                           



Film Addict    
 

New members: Please do not send me a PM about how to acquire a file or project. Participate in forums, just asking for things and not participating will get you nowhere fast.







                                                                   
Reply
Thanks given by:
#5
OK, thanks to have pointed me in the right direction Ok they were old images posted years ago, that's why they are not https like the newer ones! Going to change them right now...
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
Lightbulb Persistent New/Today's/Unread Posts links Satanika 1 1,873 2015-08-12, 02:16 PM
Last Post: jerryshadoe
  Deleting threads/posts spoRv 9 6,142 2015-07-31, 10:12 PM
Last Post: Feallan
  No Images in Threads nafroe 3 3,059 2015-03-07, 06:26 PM
Last Post: spoRv
  Links posted on Thread. CSchmidlapp 3 3,222 2015-01-22, 10:22 PM
Last Post: spoRv

Forum Jump:


Users browsing this thread: 1 Guest(s)