Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread view
#1
Exclamation 
IMPORTANT:

I have updated the forum script to the latest version; I tested with my PC and Android phone, and it works flawlessly, but at least another user has problems with thread view; I managed to solve it, but, as I have not that problem, I must know if it works...

Is your thread view like this:

[Image: i2eLI5f.jpg]

or this:

[Image: thread_view.png]

I have the second situation, which is the best IMHO.

Waiting for feedbacks!
Reply
Thanks given by:
#2
Andrea, the second image is not displaying. I am one of the people experiencing problems and brought it to Andrea's attention. I have tested it on three different PCs, (using firefox, chrome, and IE) as a logged in user and as an unregistered "guest" user, from numerous different IPs (thanx to my VPN) including my home IP (without VPN) and the problem persists. Is it just me?

EXTRA NOTE: Also, the "quick edit" feature is not working for me. I just checked this page on my Android and the problem is the sameSad
Reply
Thanks given by:
#3
I'm trying another theme, but I strongly suspect the problems - that should lie in javascript managing- could be because I added CloudFlare...
Reply
Thanks given by:
#4
I had the same problems of Jerry for an hour or two... now the thread display is back to the "right" one; the quick edit DOES work, but it's quite slow, probably due, again, to CloudFlare... still waiting feedbacks from other users!
Reply
Thanks given by:
#5
Now that you fixed the issue, everything looks right and loads much faster than beforeWink
Reply
Thanks given by:
#6
Great! We are ready for a little revolution, now...
Reply
Thanks given by:
#7
Andrea, there is still one more problem that I hope you can fix. Before you made changes there was a green button we could click on for the "reputation" that showed under all the user info in all threads (and when you clicked on a user profile) that is NOT there since the changes you made. Now it just shows the info as text that is not a link. Would be awesome if you could fix this too and then it looks like everything is okWink
Reply
Thanks given by:
#8
Didn't noticed it... Sad

Well, you are still able to rate a user, just click the user name, and then rate...

I readded also the Like button; if you click it, it will add 1 to user reputation, but it will show not instantaneously, but after you change page...
Reply
Thanks given by:
#9
IMHO the "green button" was a better idea than adding the "like(s)" button as that can be confusing to some people because it's right next to the "like" buttonWink
Reply
Thanks given by:
#10
Honestly, I made so many tweaks at the forum script, and tested so many plugins, that I don't know how to reinstate it... Big Grin
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  View Unread Posts spoRv 2 2,783 2015-02-27, 11:18 PM
Last Post: spoRv
  Links posted on Thread. CSchmidlapp 3 3,286 2015-01-22, 10:22 PM
Last Post: spoRv

Forum Jump:


Users browsing this thread: 1 Guest(s)