Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Notifications
#1
I'm fairly certain I have NEVER gotten an email notification for new posts for threads I subscribe to with instant email notifications.

I've checked my settings here and my spam folder and I see nothing.

Anyone else run into this?
Reply
Thanks given by:
#2
Never used this features, as I'm always here! Happy

Just activated it right now, to test if it works properly...
Sadly my projects are lost due to an HDD crash... Sad
Fundamental Collection | Vimeo channel | My blog
Reply
Thanks given by:
#3
Works for me. Although I imagine that every now and then a notification goes missing.
Reply
Thanks given by:
#4
Notification of this very thread works for me, too, so it should not be a bug.
Sadly my projects are lost due to an HDD crash... Sad
Fundamental Collection | Vimeo channel | My blog
Reply
Thanks given by:
#5
This is probably an issue with the e-mail provider you have, it's notorious for blocking a lot of mail without any notification
Reply
Thanks given by:
#6
I'll try a different email and see if that changes things.

Edit: Used a Gmail account instead of Hotmail and it worked fine.
Hotmail wasn't even marking the notifications as spam. That sucks.
Reply
Thanks given by:
#7
More notifications problems. I received a notification via email today that didn't have a link for the thread with the new post.

The thread title was in the subject line, but the only link was to unsubscribe notifications.
Reply
Thanks given by:
#8
Should be fixed now
Reply
Thanks given by:
#9
(2018-08-26, 10:20 PM)Feallan Wrote: Should be fixed now
Thanks. I'll keep an eye out.
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)