Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help FanRes load sloooowly on Firefox now!
#1
Question 
From yesterday, if I visit FanRes using Firefox, pages takes forever to load... while on Edge, and also on my Android phone, it works perfectly... Firefox version is 58.0.1, and seems to work with any other sites.

Anyone else noted this behaviour?
Reply
Thanks given by:
#2
Same here. I can't tell you right now which Firefox version I have, but yesterday evening I suffered a very long wait time while trying to visit the forum.
Formerly known as RooBee


Reply
Thanks given by:
#3
My Firefox works fine.
Reply
Thanks given by:
#4
Works fine for me.
Reply
Thanks given by:
#5
(2018-02-05, 01:56 AM)spoRv Wrote: From yesterday, if I visit FanRes using Firefox, pages takes forever to load ...  Firefox version is 58.0.1, and seems to work with any other sites.
  • Is your FF-58 a recent install or upgrade and is this the 1st instance of using it with FanRes?
  • Are you using a firewall with the browser set for "outgoing only" (a recommended standard procedure for browser safety)? I noted that FF loads-up slowly while it times-out, apparently waiting for "home" to "phone in". Check your firewall log to see what is being blocked while on FanRes.
Reply
Thanks given by:
#6
Now it seems to load as usual... we'll see! Big Grin
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  Fanres on Tapatalk? Evit 5 4,004 2015-05-07, 08:00 PM
Last Post: Evit

Forum Jump:


Users browsing this thread: 1 Guest(s)