Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Released Mad Max (1979) original color timing & mix
Now it arrived at 15%. So it should not be some error in the source, because it must stop always at the same point (as I thought before, because it stopped often at 14%, but not always...)

(2019-06-07, 09:10 PM)Chewtobacca Wrote: Can you get a clip to encode successfully?

Sure.

EDIT: now I'm encoding using ONLY the CLI... let's see!
Reply
Thanks given by:
(2019-06-07, 11:31 PM)spoRv Wrote: Sure.

Than it's probably not the build of the encoder. Is it a clip with the same properties as your source file for MM? If so, it's not lagarith that's the problem.
Reply
Thanks given by:
It says it failed to write the 2-pass data. This is a very stupid question but is any of your hard drives extremely full to the point where only 1 or 2 MB are left?

Or do you possibly have any software running (or even explorer) that could possibly block access to the file the 2-pass data is being written to?
Reply
Thanks given by:
(2019-06-08, 04:08 AM)TomArrow Wrote: It says it failed to write the 2-pass data. This is a very stupid question but is any of your hard drives extremely full to the point where only 1 or 2 MB are left?

Or do you possibly have any software running (or even explorer) that could possibly block access to the file the 2-pass data is being written to?

Nope, and nope. I'm getting mad! Now I'm encoding using ONLY --uhd-bd setting... let's see (again!)
Reply
Thanks given by:
Then maybe you have a buggy x265 version? Have you tried getting another one?

Nevermind, I'm stupid. It says the input process crashed. So maybe it's a good old memory overflow type problem.

Possibly since you're working in UHD and have 4 times the resolution of your past projects? Is your avs2yuv or x265 a 32 bit or 64 bit version?
Reply
Thanks given by:
Still encoding, but at 76% hopefully it will work until the end...
EDIT: pass 1 finished without errors, now pass 2 encoding.

I'm 99.99% sure it's one (or more?) of the x265 settings that let it crash, but, which one?!?
Reply
Thanks given by:
Released: https://forum.fanres.com/thread-2710.html

Sadly, I was not able to release it as UHD-BD - I tried everything, but nothing worked... so, even if it *should* be UHD-BD compliant, I released is as a "simple" mkv file. Enjoy!
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  [Released] HALLOWEEN: Evil Waits (2013 regrade with new prologue and original mono audio) pipefan413 5 290 2019-10-31, 04:36 PM
Last Post: pipefan413
  Star Trek: The Motion Picture (1979) - theatrical reconstruction jonno 13 2,909 2019-10-31, 03:17 PM
Last Post: PDB
  [Released] Alien (1979) [Fundamental Collection™ #001] spoRv 54 17,084 2019-10-19, 11:37 PM
Last Post: Weird Ed
  The Last of the Mohicans - Original Theatrical Cut - BD-50 - Shadoe jerryshadoe 36 13,717 2019-10-16, 02:23 AM
Last Post: DoomBot
  [Released] The Warriors (1979) Theatrical Cut HDTV [preservation] zoidberg 24 12,169 2019-10-01, 07:37 AM
Last Post: zoidberg
  [Released] Mad Max (1979) [DEFΙΠΙTΙVΔ #001] spoRv 5 725 2019-09-16, 10:46 PM
Last Post: Morfx
  44rh1n’s “The Fellowship of the Ring” Extended Edition Color Restoration 44rh1n 22 6,884 2019-04-30, 06:38 PM
Last Post: neoleo
Information The Sword In The Stone Open Matte Original Theatrical Mono 1963 Multiaudio Multisubs. jerryshadoe 75 39,486 2019-03-07, 04:24 PM
Last Post: PDB
  [Released] Wallace & Gromit in "The Wrong Trousers" - Original Audio Preservation Dek Rollins 4 1,501 2018-04-24, 12:13 AM
Last Post: FrankT

Forum Jump:


Users browsing this thread: 4 Guest(s)