Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCM Bit Perfect Tester
#71
Well figured it out haha, I had the armed track in Reaper left at Mono rather than Stereo Sick Sick

Turned it to stereo and hey presto, the capture works in DTS Parser

I never was very good at following instructions...



Thanks to all of you for being so paitient!
Reply
Thanks given by:
#72
(2021-02-18, 08:39 PM)alexpeden2000 Wrote: Well figured it out haha, I had the armed track in Reaper left at Mono rather than Stereo  Sick  Sick

Turned it to stereo and hey presto, the capture works in DTS Parser

I never was very good at following instructions...



Thanks to all of you for being so paitient!

[Image: oh-jesus-christ.gif]

Hahaha at least you got there in the end!
Reply
Thanks given by: alexpeden2000
#73
I ran through the same process and still get errors. The CDrs burn and play fine and are Verbatim CDr discs. I'm using my DVL-700 minty backup player that normally stays in its box. I've tried standard pcm caps and DTS LD caps. I get the audio signal and recording fine but always get errors when trying to bit perfect test.
Damn Fool Idealistic Crusader
Reply
Thanks given by:
#74
Did you forget to set your recording track as stereo like alexpenden? If you export 2.0 mono tracks you'll fail the test.
Reply
Thanks given by:
#75
I've uploaded version 1.2 of the app. I added a check after failing to see if your recording is dual mono instead of stereo. Please let me know how it works.
Reply
Thanks given by:
#76
I'm still getting the same error. I burned a new CD in img burn with a 30 second test, captured in Reaper, exported as stereo 16/44.1 and the tester still says test failed on the new v1.2.
Damn Fool Idealistic Crusader
Reply
Thanks given by:
#77
Can you please upload your WAV files for me to look at? (both the 30 sec test and your recording)
Reply
Thanks given by:
#78
Sure here's both wav files: https://mega.nz/folder/KnI0lBBB#66bfNpsWrWDQC38A9MAUxA
Damn Fool Idealistic Crusader
Reply
Thanks given by:
#79
(2021-03-08, 09:54 PM)captainsolo Wrote: Sure here's both wav files: https://mega.nz/folder/KnI0lBBB#66bfNpsWrWDQC38A9MAUxA

Took a look at this, really strange. The file you are exporting is the correct specs, but it doesnt seem the same at all as the original. In this image the top is the original, and the bottom is your recording. The right channel is even starting out a bit late..

https://i.imgur.com/08YVUg7.png

Have you tried just recording a CD or something and seeing what it sounds like? In addition to double checking settings, maybe try another optical cable and spray out the TOSLink ports with some canned air.
Reply
Thanks given by:
#80
I've uploaded v1.3 of the Test kit. I realized everyone generating their own reference causes more headaches, so I included a new pre-made CD you can just burn. It's a 52 second long recording of a Laserdisc audio test with a channel check and test tone so it should also help route out any of those pesky dual mono recording issues. The noise generator has been left in the app just in case someone finds it useful, but its been moved to a separate tab.
Reply
Thanks given by: PDB


Possibly Related Threads…
Thread Author Replies Views Last Post
  Bit-perfect LD-capture - What's necessary? Dr. Cooper 29 6,414 2020-09-12, 03:31 AM
Last Post: pipefan413
  Locations List of people willing to assist with bit-perfect LD audio capture jerryshadoe 36 19,590 2020-07-01, 04:26 AM
Last Post: BDgeek
  Bit perfect or bust? zoidberg 12 5,931 2017-01-24, 01:34 AM
Last Post: spoRv

Forum Jump:


Users browsing this thread: 1 Guest(s)