Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fixing lip sync issues on a Panasonic Plasma
#1
So I picked up a beautiful ST60 Panasonic plasma a few months ago and have been breaking it in gently and finally getting to see the beauty of a higher end plasma panel.
But what I have noticed is a lip sync audio issue where when watching a movie the sync seems to go off after about the half way point and it becomes really obvious for a scene or two then suddenly seems to go back in sync at some later point. Other time sit is off sync for the whole feature.

I've been using my PS3 for BD playback through my Onkyo TX-nr626 receiver via HDMI. I was using HDMI input 1. I've never had to use any offset values as I'm usually running into an HDCRT for my display and using external speakers which has no audio sync issues whatsoever. I'm still using the same receiver and external speakers and if I switch back to the HDCRT there are no sync issues at all.

So far this is killing my enthusiasm for an otherwise fantastic unit. I have every additional feature disabled including all motion smoothing and this isn't connected to any online functionality. I used the DNice recommended settings and am only using this for Blu-ray playback via HDMI.

Using the ARC input makes no difference. I still see the sync go off and sometimes only for a single scene at a time. This is really infuriating.
This is apparently an issue that many owners of this particular tv had and Panasonic did a fix in one of their older firmwares. However this TV seems to be fully updated. No matter what I do the sync goes off in certain instances and I don't think putting a setting in my receiver would help because it is only intermittent in certain scenes nor can I figure out exactly how much it goes off sync for.

I'm wondering if an hdmi splitter might help so that I could go straight to the tv and then send the audio to the receiver.

I've tried every variant of CEC and ARC and other players to try and get the sync right but nothing seems to work. The only thing that gets perfect sync is disabling 1080/24p or playing Standard def materials. I've even tried the av sync and lip sync in my onkyo receiver and tried to adjust audio delay. I even used the same film on two different players simultaneously to get the tv audio and receiver audio to sync but even that didn't work.

Has anyone ever been able to get the sync right on 2013 Panasonic plasma models? This is driving me nuts!

I’ve tried fiddling with it again and going back and forth in my receiver settings 10ms at a time. It starts to get better around 60ms delay, very good at around 150 and seems perfect at 200ms delay. Thankfully it seems I can leave this and it won’t affect extras and the like.

I just wish there was a way to get this nailed down and be exactly on point. I had heard of sync problems being frustrating before by until now it hasn’t hit me fully that it’s still all over the place in quality control.

Perhaps I was spoiled with my hdcrt...
Damn Fool Idealistic Crusader
Reply
Thanks given by:
#2
If it's a known issue with the TV, then that suggests that it's related to video rather than audio, so setting a delay-value on the amp is unlikely to be the solution.  Yes, I'd be inclined to try sending the video straight to the TV and maybe running an optical cable to the amp and seeing what happens.
Reply
Thanks given by:
#3
When you restart the movie, does sync come back? If so, I would wager it's a playback issue, because if the TV has a drift that comes over time, it would likely stay the same even when restarting the movie. Maybe it could be some kind of compatibility issue between your PS3 and the TV, explaining why it worked fine before?
Reply
Thanks given by:
#4
It does this with every player I've tried and running straight to the TV will only have proper sync when using the TV speakers. Using the ARC input will control the receiver but still does not have proper sync. It also downmixes audio despite claiming it will pass through untouched.

As soon as I disable 24p or enable game mode which forces 24p to be disabled-sync is dead on perfect. I have every additional processing mode turned off or disabled that I know of.

If I can figure out the sync offset setting in the receiver that works for every disc that would work perfectly. I wish there was some kind of audio test to get it just right.

It did seem like there might have been a drift at first but that may have been me just trying to get used to the set for the first time. Currently my off set is at 200 ms and I'm going to try some more discs to see if i need to adjust it any.
Damn Fool Idealistic Crusader
Reply
Thanks given by:
#5
Would an hdmi splitter allow me to feed straight video to the tv and straight audio to my receiver?

I hadn't realized about the other option. I'll give it a go with the coaxial output on my region free BD player and feed hdmi to the tv.
Damn Fool Idealistic Crusader
Reply
Thanks given by:
#6
(2019-12-03, 09:31 PM)captainsolo Wrote: As soon as I disable 24p or enable game mode which forces 24p to be disabled-sync is dead on perfect.

It could be that the player is not actually sending 24p to the TV, so when you enable the TV's 24p mode, it imperfectly combs out frames, leading to a loss of sync at certain points.

EDIT: Oh, you have tried switching off Viera link and everything of that sort, haven't you? That might cause a problem.
Reply
Thanks given by:
#7
Yes I have viera link off completely and only turned it on when I tried ARC connection to see if it would alleviate the problem which it did not.
I've also tried 48hz, 60 hz and 96 hz rates to see if it made any difference.
Damn Fool Idealistic Crusader
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  [Review] Panasonic TX-58DX900 UHD LED TV spoRv 1 786 2018-06-12, 12:16 PM
Last Post: spoRv

Forum Jump:


Users browsing this thread: 1 Guest(s)